About this forum

Questions/Comments/Requests about the forum itself
Bridged To The Sun.
User avatar
acrox999
Member
Posts: 3597
Joined: March 21st, 2008
Location: /opt/bin/fretsonfire
Reputation: 0
Contact:

Re: About this forum

Postby acrox999 » Sat Oct 25, 2008 1:44 pm

raynebc wrote:Any progress with the "mark forums read" code?

What are you talking about? :confused: It works perfectly. :2thumbsup:
Mass Effect FTW :)
User avatar
BlackFate
Member
Posts: 5272
Joined: October 9th, 2006
Location: From Wales, now in Sheffield
Reputation: 0

Re: About this forum

Postby BlackFate » Sat Oct 25, 2008 3:26 pm

raynebc wrote:Not in Firefox 3.

I'm using Firefox 3 and it works fine for me?

Mike.
Image
Image
Songs Finished: 82,
Metallica - Papa Roach - Disturbed - Bloodhound Gang
Jpop fanatic
raynebc
Moderator
Posts: 5553
Joined: April 20th, 2008
Location: Megumi Island
Reputation: 47

Re: About this forum

Postby raynebc » Sat Oct 25, 2008 3:48 pm

I don't know what to say, no matter what I do (reboot, clear all cookies/cached pages, log out, log back in), it never works for me. This only happened after the forum was upgraded, so if the server holds this kind of data in the user account, there might be something wrong with mine.
Emperor naru
User avatar
nwru
Administrator
Posts: 3518
Joined: October 14th, 2006
Location: /dev/null
Reputation: 33
Contact:

Re: About this forum

Postby nwru » Sat Oct 25, 2008 4:43 pm

raynebc wrote:I don't know what to say, no matter what I do (reboot, clear all cookies/cached pages, log out, log back in), it never works for me. This only happened after the forum was upgraded, so if the server holds this kind of data in the user account, there might be something wrong with mine.

I looked over your account settings and cleared your existing sessions from the server. If you're still having a problem, try this:

1) Create a new account, using a different email address.
2) Use the forums and see if the problem carries over to this account.
3) PM me after your done testing, so that I can delete that account.
Use the Search feature first to find answers to your questions. Chances are that they have been asked before!

Forum FAQ / Frets On Fire Wiki
Jpop fanatic
raynebc
Moderator
Posts: 5553
Joined: April 20th, 2008
Location: Megumi Island
Reputation: 47

Re: About this forum

Postby raynebc » Sat Oct 25, 2008 8:29 pm

I can't create an account, it just generates this error:

General Error
SQL ERROR [ mysql4 ]

Field 'user_from' doesn't have a default value [1364]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Emperor naru
User avatar
nwru
Administrator
Posts: 3518
Joined: October 14th, 2006
Location: /dev/null
Reputation: 33
Contact:

Re: About this forum

Postby nwru » Sat Oct 25, 2008 11:12 pm

raynebc wrote:I can't create an account, it just generates this error:

General Error
SQL ERROR [ mysql4 ]

Field 'user_from' doesn't have a default value [1364]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

That was a temporary issue from earlier. Try again.
Use the Search feature first to find answers to your questions. Chances are that they have been asked before!

Forum FAQ / Frets On Fire Wiki
Emperor naru
User avatar
nwru
Administrator
Posts: 3518
Joined: October 14th, 2006
Location: /dev/null
Reputation: 33
Contact:

Re: About this forum

Postby nwru » Mon Oct 27, 2008 7:04 pm

Custom member titles are back. They're changeable on your profile page.

ucp.php?i=profile&mode=profile_info

Edit: 20 character limit, for now.
Use the Search feature first to find answers to your questions. Chances are that they have been asked before!

Forum FAQ / Frets On Fire Wiki
Bridged To The Sun.
User avatar
acrox999
Member
Posts: 3597
Joined: March 21st, 2008
Location: /opt/bin/fretsonfire
Reputation: 0
Contact:

Re: About this forum

Postby acrox999 » Mon Nov 03, 2008 1:48 am

raynebc wrote:I don't know what to say, no matter what I do (reboot, clear all cookies/cached pages, log out, log back in), it never works for me. This only happened after the forum was upgraded, so if the server holds this kind of data in the user account, there might be something wrong with mine.

Ok, this is normal. Check the cookie settings in your Firefox 3 settings. This same to my computer because I've changed it's settings. Everytime I shut down or reboot my computer all of it's history are deleted. But I don't think that's because of Firefox. Since I have advanced SystemCare which will delete the privacy and history.
Jpop fanatic
raynebc
Moderator
Posts: 5553
Joined: April 20th, 2008
Location: Megumi Island
Reputation: 47

Re: About this forum

Postby raynebc » Mon Nov 03, 2008 8:33 am

I don't think that's it. This problem is within the SAME browser session, without rebooting. I can log in, load the new posts, mark them all read and the same new posts are spat back at me. I don't know if some of my extensions are causing this, but I'm starting to doubt it because I see this in IE6 and IE7 with nothing but the most common plugins like Flash Player. My Firefox settings are basically to accept and keep 3rd party cookies until they expire, but if anybody is able to find anything a little off with them, here is the full settings listing:

http://i15.photobucket.com/albums/a354/ ... ttings.jpg
Bridged To The Sun.
User avatar
acrox999
Member
Posts: 3597
Joined: March 21st, 2008
Location: /opt/bin/fretsonfire
Reputation: 0
Contact:

Re: About this forum

Postby acrox999 » Sat Nov 08, 2008 9:02 pm

Go to your firefox options at Tool>Options. Then click at Privacy tab and see at the bottom, Private Data. See if you check the Always clear my private data when I close FireFox. If is checked, then uncheck it.

Return to “Forum Talk”

Who is online

Users browsing this forum: No registered users and 1 guest