An answer to this has not been found yet

Help center. Members helping members
Forum rules
This topic is 3 months and 1 week old. Instead of replying, please begin a new topic, or search for another related topic that may be more suitable.
SJCarline
Member
Posts: 8
Joined: September 17th, 2011
Reputation: 0

An answer to this has not been found yet

Postby SJCarline » Thu Dec 01, 2016 8:36 pm

[ 472.430000] (D) View: Pop all
[ 472.430000] (D) View: Pop: GameResultsSceneClient
[ 472.430000] (D) View: Pop: GetText
[ 472.430000] (D) Disconnecting.
[ 472.430000] (N) Connection lost.
[ 472.430000] (D) MessageScreen class init (Dialogs.py)...
[ 472.430000] (D) View: Push: MessageScreen
[ 472.434000] (E) Loading error:
Traceback (most recent call last):
File "GameEngine.pyo", line 1022, in main
File "View.pyo", line 216, in render
File "Dialogs.pyo", line 332, in render
File "Dialogs.pyo", line 160, in wrapText
AttributeError: 'int' object has no attribute 'split'

Thats my log, happens at the end of every song, shows my scores and all that then hit enter to continue and this pops up. Its unrecoverable, have to force close the game and open it back up.

System : Windows 10 pro x64
Cpu : AMD Phenom II X6 1035t 2.73GHz
8gb ddr 3
nvidia gtx660ti

Someone has got to know what this is about...
SJCarline
Member
Posts: 8
Joined: September 17th, 2011
Reputation: 0

Re: An answer to this has not been found yet

Postby SJCarline » Thu Dec 08, 2016 10:51 am

lol apparently no one got a clue what this is about haha
ONAONEMEU
Member
Posts: 498
Joined: May 11th, 2012
Location: Sao Paulo,BR
Reputation: 40
Contact:

Re: An answer to this has not been found yet

Postby ONAONEMEU » Thu Dec 08, 2016 11:13 am

SJCarline wrote:lol apparently no one got a clue what this is about haha

you could also state if that's (Stock) FoF or FoFiX

can't figure that much with error logs,but you could try and see if that the songs folder is read-only
SJCarline
Member
Posts: 8
Joined: September 17th, 2011
Reputation: 0

Re: An answer to this has not been found yet

Postby SJCarline » Fri Dec 09, 2016 8:43 pm

oh latest fofix for sure

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 5 guests