Game has a horrible lag..

Help center. Members helping members
Forum rules
This topic is 9 years and 3 months old. Instead of replying, please begin a new topic, or search for another related topic that may be more suitable.
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Sun Jun 22, 2008 5:50 pm

Alright, I downloaded FoF v1.2.451 yesterday,
installed, and everything..
But when I started it up, the game would lag.
It would take, like 1.5 seconds for it to respond.
I use Windows Vista Ultimate right now. The game worked perfectly when I had XP.
Could I get some help?
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Sun Jun 22, 2008 6:06 pm

Explain lag, like 1.5 seconds from the time you double click the .exe untill FoF starts up, or lag like 1.5 seconds from selecting something in the game 'till it actually loads?
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Sun Jun 22, 2008 6:10 pm

xbox360922 wrote:Explain lag, like 1.5 seconds from the time you double click the .exe untill FoF starts up, or lag like 1.5 seconds from selecting something in the game 'till it actually loads?

The second one.
If I want to move from 'Play Game' to 'Tutorial' it'll take about that much time until it will respond.
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Sun Jun 22, 2008 6:15 pm

Graphics drivers up to date?
Color quality set to 32-bit?
Tried deleting your fretsonfire.ini?
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Sun Jun 22, 2008 7:34 pm

Loading pages yes. But moving up and down, no.
Mass Effect FTW :)
User avatar
BlackFate
Member
Posts: 5272
Joined: October 9th, 2006
Location: From Wales, now in Sheffield
Reputation: 0

Postby BlackFate » Mon Jun 23, 2008 4:56 am

JELP wrote:I downloaded FoF v1.2.451 yesterday

I would suggest you try-

(full playable release of 1.2.451 with RF-Mod)- http://www.fretsonfire.net/cgi-bin....id97231

But before using this version, I would recommend that you delete the files in Start > Run > %appdata%/fretsonfire/
As they could cause you problems,

And do this-
Graphics drivers up to date? If not, update them.
Color quality set to 32-bit? If not, set it to 32bit.

Mike.
Image
Image
Songs Finished: 82,
Metallica - Papa Roach - Disturbed - Bloodhound Gang
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Mon Jun 23, 2008 10:50 am

BlackFate wrote:
JELP wrote:I downloaded FoF v1.2.451 yesterday

I would suggest you try-

(full playable release of 1.2.451 with RF-Mod)- http://www.fretsonfire.net/cgi-bin....id97231

But before using this version, I would recommend that you delete the files in Start > Run > %appdata%/fretsonfire/
As they could cause you problems,

And do this-
Graphics drivers up to date? If not, update them.
Color quality set to 32-bit? If not, set it to 32bit.

Mike.

ok, I'm downloading RF-Mod now..
I have deleted the files in %appdata%/fretsonfire/.
My color quality has already been set to 32bit.
I have one question, though..
How would I check if my graphics drivers are up to date?



EDIT:
ok, So I just tried FoF with RF-Mod, and, as always, it lagged. But it also appeared like this: FoF
Last edited by JELP on Mon Jun 23, 2008 10:57 am, edited 1 time in total.
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Mon Jun 23, 2008 10:57 am

If you don't know when you last updated them (If you updated them at all), then they most likely aren't up to date.
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Mon Jun 23, 2008 11:19 am

ok, With the help of Google, I found that my graphic drivers are about 2 years old.
I can't seem to find the correct one online, though..

Intel® 82915G/GV/910GL Express Chipset Family
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Mon Jun 23, 2008 11:21 am

Simple search of the Intel website turned up this: Driver DL page
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Mon Jun 23, 2008 11:28 am

xbox360922 wrote:Simple search of the Intel website turned up this: Driver DL page

It doesn't list Windows Vista..
xbox360922
Member
Posts: 1264
Joined: September 15th, 2007
Location: The Milky Way Galaxy
Reputation: 0
Contact:

Postby xbox360922 » Mon Jun 23, 2008 11:38 am

Select the one that says "OS Independent"
User avatar
JELP
Member
Posts: 70
Joined: August 8th, 2007
Location: Las Vegas
Reputation: 0
Contact:

Postby JELP » Mon Jun 23, 2008 12:01 pm

Ok, I just downloaded and installed. Now I have an .exe on my desktop called iegd - ced. What do I do?
Now Mudkip Flavour!
User avatar
BSRaven
Member
Posts: 5393
Joined: August 29th, 2007
Location: Furiously attempting to FC Gilberto Concerto.
Reputation: 0
Contact:

Postby BSRaven » Mon Jun 23, 2008 12:49 pm

Run it.

Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 5 guests